<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<title>Lincoln Museum rebuild “according to schedule” | News Now</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lincoln Museum rebuild “according to schedule” | News Now" />
<meta property="og:description" content="The Lincoln Museum &amp; Cultural Centre construction site in Jordan, as of March 9. According to the Town of Lincoln’s museum project website, the exterior walls, insulation and cladding is scheduled to be completed before the end of this month. Marks &#8211; PhotoBy Tristan Marks NewsNow Since 2017, the Lincoln Museum &amp; Cultural Centre has &hellip;" />
<meta property="og:url" content="https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/" />
<meta property="og:site_name" content="News Now" />
<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
<meta property="article:tag" content="Jordan Museum" />
<meta property="article:tag" content="Lincoln" />
<meta property="article:tag" content="Lincoln Museum" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-13T14:00:17+00:00" />
<meta property="article:modified_time" content="2020-03-11T13:42:20+00:00" />
<meta property="og:updated_time" content="2020-03-11T13:42:20+00:00" />
<meta property="og:image" content="https://www.wn3.ca/wp-content/uploads/2020/03/Lincoln-Museum-March-9-320x320.jpg" />
<meta property="og:image:secure_url" content="https://www.wn3.ca/wp-content/uploads/2020/03/Lincoln-Museum-March-9-320x320.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Lincoln Museum &amp; Cultural Centre construction site in Jordan, as of March 9. According to the Town of Lincoln’s museum project website, the exterior walls, insulation and cladding is scheduled to be completed before the end of this month. Marks &#8211; PhotoBy Tristan Marks NewsNow Since 2017, the Lincoln Museum &amp; Cultural Centre has [&hellip;]" />
<meta name="twitter:title" content="Lincoln Museum rebuild “according to schedule” | News Now" />
<meta name="twitter:site" content="@mikesniagara" />
<meta name="twitter:image" content="https://www.wn3.ca/wp-content/uploads/2020/03/Lincoln-Museum-March-9-320x320.jpg" />
<meta name="twitter:creator" content="@mikesniagara" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":{"@type":"SearchAction","target":"https://www.wn3.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/#primaryimage","url":"https://www.wn3.ca/wp-content/uploads/2020/03/Lincoln-Museum-March-9-320x320.jpg"},{"@type":"WebPage","@id":"https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/#webpage","url":"https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/","inLanguage":"en-US","name":"Lincoln Museum rebuild \u201caccording to schedule\u201d | News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"primaryImageOfPage":{"@id":"https://www.wn3.ca/2020/03/13/lincoln-museum-rebuild-according-to-schedule/#primaryimage"},"datePublished":"2020-03-13T14:00:17+00:00","dateModified":"2020-03-11T13:42:20+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"}},{"@type":["Person"],"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wn3.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/shortcode.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-admin/js/media-upload.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.wn3.ca/?p=9707' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2020%2F03%2F13%2Flincoln-museum-rebuild-according-to-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2020%2F03%2F13%2Flincoln-museum-rebuild-according-to-schedule%2F&#038;format=xml" />
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-9707 single-format-standard">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2020/03/11/newsnow-e-edition-march-12-2020/">NewsNow E-Edition March 12 2020</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"><p><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-1 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=28&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1553790103-Indian-Hut-Pop-Up-1.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>Lincoln Museum rebuild “according to schedule”</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> March 13th 2020</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/local-new/" rel="category tag">News</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-9707" class="post-9707 post type-post status-publish format-standard hentry category-local-new tag-jordan-museum tag-lincoln tag-lincoln-museum tag-news">

		
		
		
		<p><img class="wp-image-9708 size-thumbnail" src="https://www.wn3.ca/wp-content/uploads/2020/03/Lincoln-Museum-March-9-320x320.jpg" alt="A building that's still under contruction with exposed insulation and a steel roof." width="320" height="320" /></p>
<p>The Lincoln Museum &amp; Cultural Centre construction site in Jordan, as of March 9. According to the Town of Lincoln’s museum project website, the exterior walls, insulation and cladding is scheduled to be completed before the end of this month. Marks &#8211; Photo<strong>By Tristan Marks</strong><br />
<strong>NewsNow</strong></p>
<p>Since 2017, the Lincoln Museum &amp; Cultural Centre has been operating out of its current location on 4996 Beams St. in Beamsville.</p>
<p>However, this was always meant to be temporary, and the museum will return to a newly revamped and upgraded property at 3800 Main St. in Jordan sometime this summer.</p>
<p>The Town of Lincoln began the process of expanding the Lincoln Museum &amp; Cultural Centre in Jordan with a new bulding back as early as 2014. Construction finally began with a ground breaking in 2019.</p>
<p>The Town has set up a special page on its website that tracks each construction milestone with expected completion dates.<br />
According to this site, the new building’s exterior walls, exterior insulation, steel roof structure and cladding ought to be completed by the end of this month.</p>
<p>Jessica Wilson, cultural development coordinator at the museum said the project’s progress is smooth sailing thus far.</p>
<p>“Construction is going according to schedule and there’s been no hiccups that we’ve seen,” said Wilson.</p>
<p>She added that the museum staff is “really excited” about the upgraded location.</p>
<p>“We’re already planning the new opening exhibits,” she said.</p>
<p>“It’s going to be a very vibrant and exciting place, not just for programming but also with interactive exhibits.”</p>
<p>To follow along with the museum construction’s progress, visit lincoln.ca/new-museum-cultural-centre-project.</p>

		

</article><!-- #post-9707 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><p><!--


<div style="background: #f8f8f8; border: 1px solid #ddd; margin-bottom: 20px; padding: 0 20px;">


<h3>Have Your Say:</h3>


[gravityform id="4" title="false" description="false"]

</div>


--><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=22&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1574359787-al kwan dmbc web ad.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div style="height: 20px; display: block; clear: both;"></div>
<p><a href="https://www.nancysfibreartshop.com/"><img class="alignnone size-medium wp-image-9565" src="https://www.wn3.ca/wp-content/uploads/2020/02/Nancy-Fibre-2x40-Mar28-600x532.jpg" alt="" width="600" height="532" /></a></p>
<p><!--
<a href="https://lincoln.ca/lincoln-transit/ulinc-routes-schedules"><img class="alignnone size-large wp-image-8269" style="max-width: 300px; width: 100%; margin-top: 10px;" src="https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln-445x1024.jpg" alt="" /></a>
--></p>
</div>
		</section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"><ul>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-3 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=23&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251755-lbw-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-4 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=24&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251839-ng-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-5 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=30&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1576081256-Livingston Animal 3x40 AUG15.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-6 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=32&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1581522463-amicis 370x150 pxl for website final.jpeg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
</ul>
</div>
		</div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2020. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
