<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WLMH to Stage 3 with $15 million more in support | News Now</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WLMH to Stage 3 with $15 million more in support | News Now" />
	<meta property="og:description" content="By Mike Williscraft NewsNow A step up to Stage 3 of the hospital planning process and an additional $15 million in provincial government support is welcomed news for all involved with West Lincoln Memorial Hospital. In an announcement Tuesday, Niagara West MPP Sam Oosterhoff said the Ministry of Health has approved the Stage 2 Functional [&hellip;]" />
	<meta property="og:url" content="https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/" />
	<meta property="og:site_name" content="News Now" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
	<meta property="article:published_time" content="2021-02-03T15:30:36+00:00" />
	<meta property="og:image" content="https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mikesniagara" />
	<meta name="twitter:site" content="@mikesniagara" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Catherine Bratton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":[{"@type":"SearchAction","target":"https://www.wn3.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/#primaryimage","inLanguage":"en-US","url":"https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped.jpg","width":1600,"height":650},{"@type":"WebPage","@id":"https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/#webpage","url":"https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/","name":"WLMH to Stage 3 with $15 million more in support | News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"primaryImageOfPage":{"@id":"https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/#primaryimage"},"datePublished":"2021-02-03T15:30:36+00:00","dateModified":"2021-02-03T15:30:36+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wn3.ca/2021/02/03/wlmh-to-stage-3-with-15-million-more-in-support/"]}]},{"@type":"Person","@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2' id='jquery-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wn3.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/shortcode.min.js?ver=5.5.3' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-admin/js/media-upload.min.js?ver=5.5.3' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.5.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.5.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.5.3' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://www.wn3.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wn3.ca/wp-json/wp/v2/posts/10829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.wn3.ca/?p=10829' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F02%2F03%2Fwlmh-to-stage-3-with-15-million-more-in-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F02%2F03%2Fwlmh-to-stage-3-with-15-million-more-in-support%2F&#038;format=xml" />
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-10829 single-format-standard">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="widget_text text-center large-12 columns topbar-txt"><div class="textwidget custom-html-widget"><center><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N9597.279382DBMMAGNETINTELL44817/B24815415.293517375'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div><div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2021/01/27/newsnow-e-edition-january-28-2021/">NewsNow E-Edition January 28 2021</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"><p><br />
</p>
</div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>WLMH to Stage 3 with $15 million more in support</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> February 3rd 2021</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wn3.ca/category/local-new/" rel="category tag">News</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-10829" class="post-10829 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-new tag-news tag-wlmh tag-wlmh-hospital">

		
		
		
		<p><strong><img loading="lazy" class="alignnone size-medium wp-image-10325" src="https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped-600x244.jpg" alt="" width="600" height="244" srcset="https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped-600x244.jpg 600w, https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped-1024x416.jpg 1024w, https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped-768x312.jpg 768w, https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped-1536x624.jpg 1536w, https://www.wn3.ca/wp-content/uploads/2020/09/WLMH-pre-cropped.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" />By Mike Williscraft</strong><br />
<strong>NewsNow</strong></p>
<p>A step up to Stage 3 of the hospital planning process and an additional $15 million in provincial government support is welcomed news for all involved with West Lincoln Memorial Hospital.</p>
<p>In an announcement Tuesday, Niagara West MPP Sam Oosterhoff said the Ministry of Health has approved the Stage 2 Functional Program submission, which includes:</p>
<blockquote><p>• A modern, up to date facility with capacity for a total of 61 beds;<br />
• A larger, 24/7 emergency department that will provide more space for staff and patients;<br />
• Maternal and newborn services to support high-quality care during labour and birth;<br />
• Modern surgical suites to deliver care with the best technology available; and<br />
• Outpatient care services including minor surgical procedures such as endoscopies.</p></blockquote>
<p>“A new West Lincoln Memorial Hospital is right around the corner,” said Oosterhoff.</p>
<p>To support the transition to Stage 3, the $15 million announced will work on planning design and consulting services,” said Bart DeVries, redevelopment director, Hamilton Health Sciences.</p>
<p>Kelly Campbell, vice-president, HHS Corporate Services and Capital Development, said with each step more detail is ironed out and “each level gives a more accurate cost estimate,” adding the shovels are expected to be in the ground in June 2022 with about two years for the project to be complete.</p>
<p>All are still working with the total cost estimate of $200 million for the build.</p>
<p>At Grimsby council Monday night, Mayor Jeff Jordan noted Health Minister Christine Elliott was surprised to hear $50 million of the $60 million local share of the project has already been raised.</p>
<p>“She was very impressed that level of support had been obtained,” confirmed Oosterhoff, adding the entire community is part of that success.</p>

		

</article><!-- #post-10829 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><p><!--


<div style="background: #f8f8f8; border: 1px solid #ddd; margin-bottom: 20px; padding: 0 20px;">


<h3>Have Your Say:</h3>


[gravityform id="4" title="false" description="false"]

</div>


--><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=34&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1587415332-Young McNamara 300x250 web ad.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div style="height: 20px; display: block; clear: both;"></div>
<div></div>
<div></div>
<div></div>
<div><a href="https://www.letstalkgrimsby.ca/ward-boundary-and-council-composition-review/survey_tools/phase-1-survey"><img loading="lazy" class="alignnone size-medium wp-image-10785" src="https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28-600x600.png" alt="" width="600" height="600" srcset="https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28-600x600.png 600w, https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28-1024x1024.png 1024w, https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28-320x320.png 320w, https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28-768x768.png 768w, https://www.wn3.ca/wp-content/uploads/2021/01/Town-of-Grimsby-Boundary-3-x-80-Jan-28.png 1535w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<p>&nbsp;</p>
<p><a href="https://reveraliving.com/en/live-with-us/ontario/grimsby/maplecrest-village"><img loading="lazy" class="alignnone size-medium wp-image-10444" src="https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-600x600.jpg" alt="" width="600" height="600" srcset="https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-600x600.jpg 600w, https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-1024x1022.jpg 1024w, https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-320x320.jpg 320w, https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-768x767.jpg 768w, https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL-1536x1533.jpg 1536w, https://www.wn3.ca/wp-content/uploads/2020/10/20-01298_MaplecrestVillage_PrintAd_FINAL.jpg 1545w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><!--
<a href="https://lincoln.ca/lincoln-transit/ulinc-routes-schedules"><img loading="lazy" width="445" height="1024" class="alignnone size-large wp-image-8269" style="max-width: 300px; width: 100%; margin-top: 10px;" src="https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln-445x1024.jpg" alt="" srcset="https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln.jpg 445w, https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln-261x600.jpg 261w" sizes="(max-width: 445px) 100vw, 445px" /></a>
--></p>
</div>
		</section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"><ul>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-3 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=23&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251755-lbw-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-4 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=24&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251839-ng-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-5 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=38&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1611861529-K9 Kouture 3x40 Oct 8.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-6 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=37&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1611860891-Upper Canada Cheese 3x40 Jan.28.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
</ul>
</div>
		</div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2021. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0' id='my_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215' id='pixelperfect-navigation-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215' id='pixelperfect-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>


<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
