<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: Picture says more than 1,000 words | News Now</title>
	<link rel="canonical" href="https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Picture says more than 1,000 words | News Now" />
	<meta property="og:description" content="By Mike Williscraft NewsNow Gotta say, it is a tough ask for anyone to feel sympathetic toward anyone in the G5 these days but please, good reader &#8211; if you want to feel the pain many feel who have had to watch the goings on at Grimsby council &#8211; watch the 20 second or so [&hellip;]" />
	<meta property="og:url" content="https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/" />
	<meta property="og:site_name" content="News Now" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
	<meta property="article:published_time" content="2021-07-17T11:00:12+00:00" />
	<meta property="article:modified_time" content="2021-07-14T13:33:33+00:00" />
	<meta property="og:image" content="https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1024x416.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mikesniagara" />
	<meta name="twitter:site" content="@mikesniagara" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Catherine Bratton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":[{"@type":"SearchAction","target":"https://www.wn3.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#primaryimage","inLanguage":"en-US","url":"https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped.jpeg","contentUrl":"https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped.jpeg","width":1600,"height":650},{"@type":"WebPage","@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#webpage","url":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/","name":"Opinion: Picture says more than 1,000 words | News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"primaryImageOfPage":{"@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#primaryimage"},"datePublished":"2021-07-17T11:00:12+00:00","dateModified":"2021-07-14T13:33:33+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"},"breadcrumb":{"@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wn3.ca/","url":"https://www.wn3.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.wn3.ca/news/","url":"https://www.wn3.ca/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.wn3.ca/2021/07/17/opinion-picture-says-more-than-1000-words/#webpage"}}]},{"@type":"Person","@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wn3.ca is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wn3.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wn3.ca/wp-json/wp/v2/posts/11616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.wn3.ca/?p=11616' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F07%2F17%2Fopinion-picture-says-more-than-1000-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F07%2F17%2Fopinion-picture-says-more-than-1000-words%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '2ad25b210e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.wn3.ca/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

			
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-11616 single-format-standard aa-prefix-advads-">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2021/07/08/newsnow-e-edition-july-8-2021/">NewsNow E-Edition July 8, 2021</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"></div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li id="menu-item-11089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://www.wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>Opinion: Picture says more than 1,000 words</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> July 17th 2021</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/editorial/" rel="category tag">Mike's Column</a>, <a href="https://www.wn3.ca/category/opinion/" rel="category tag">Opinion</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-11616" class="post-11616 post type-post status-publish format-standard hentry category-editorial category-opinion tag-editorial tag-grimsby tag-grimsby-5 tag-grimsby-council tag-mikes-column tag-opinion">

		
		
		
		<p><img loading="lazy" class="alignnone size-large wp-image-11328" src="https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1024x416.jpeg" alt="" width="950" height="386" srcset="https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1024x416.jpeg 1024w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-600x244.jpeg 600w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-768x312.jpeg 768w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1536x624.jpeg 1536w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped.jpeg 1600w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p><strong>By Mike Williscraft</strong><br />
<strong>NewsNow</strong></p>
<p>Gotta say, it is a tough ask for anyone to feel sympathetic toward anyone in the G5 these days but please, good reader &#8211; if you want to feel the pain many feel who have had to watch the goings on at Grimsby council &#8211; watch the 20 second or so clip from Monday’s meeting at the 1:22:35 mark.</p>
<p>It is another snapshot of why the limitation put on the mayor by the G5 braintrust has hamstrung how council should operate and allows the inmates to run the prison&#8230;as it were.</p>
<p>You can experience the greatness of the situation. I am not going to relive it. I have to drive by this accident on an all-too-regular basis, I don’t want to experience it again if I don’t have to.</p>
<p>However, let’s just say, Coun. Dave Sharpe began to wander into some story about a dental hygienist somehow while trying to explain his oversight in noticing a financial conflict of interest he found himself in.</p>
<p>It was minor. Anyone reading the Integrity Commissioner complaint or viewing the council meeting would surely have understood that. But Sharpe time and time again, through many comments and anecdotes wanted to make sure all knew he made a mistake, did his best to correct it after Coun. Dorothy Bothwell pointed it out, and it was a small issue. Yes, we got it!</p>
<p>So when Mayor Jeff Jordan had seen and heard enough as we got the dental office analogy, he halted Sharpe’s veering from the topic and moved onto to Coun. John Dunstall (who, ironically just wanted to call the question as he had had enough as well).</p>
<p>Well, of course, Sharpe doesn’t like being directed&#8230;not unlike a five-year-old who doesn’t want to go to bed.</p>
<p>The wheels come right off.</p>
<p>Again.</p>
<p>What I would like for you to experience, good reader, is the sheer pain exhibited by Coun. Dave Kadwell.</p>
<p>He knows what is coming, just like the rest of us.</p>
<p>So at 1:22:51, let’s go around the horn of what you see on the youtube screen.</p>
<p>Dunstall: Enough already.</p>
<p>Jordan: Again? Really?</p>
<p>Coun. Randy Vaine: Vacant screen, similar impact of any input of late.</p>
<p>Coun. Dorothy Bothwell: Oh, my!</p>
<p>Coun. Lianne Vardy: We’ve seen this meltdown before.</p>
<p>Coun. Reg Freake: C’mon, man!</p>
<p>Coun. Kevin Ritchie: You go, Dave!</p>
<p>Sharpe: Doing his Heat Miser impression from the old Christmas classic, “The Year Without a Santa Claus”.</p>
<p>Integrity Commission Michael Maynard: They’re not paying me enough to sit through this.</p>
<p>But Coun. Dave steals the show. Exhibiting all the classic signs of utter embarrassment and frustration, he tucks his head down, deep scalp rub, right on the edge of straight up plugging his ears.</p>
<p>That right there is what everyone wants to do, but simply cannot.</p>
<p>Council’s decisions, the policies they set, the taxpayer dollars they spend are simply too important to turn a blind eye to but it was clear, again on Monday, even those around the council Zoom table would have loved nothing more than to hit mute on Sharpe and move on.</p>
<p>It is easy to understand Sharpe’s interest in wanting to ensure the public knew there was nothing devious in his conflict error. It was an error of not doing his due diligence on an agenda item, but not something done to deceive and he did do what he could to mitigate things once he knew, so good on him for that.</p>
<p>The mayor was correct at that point in the meeting, Sharpe was getting into seriously repetitive territory having made his point several times already to that point.</p>
<p>Sharpe tried to make the point that the mayor cuts him off habitually and he does not do that to Vardy, for example. But if you dare to watch the entire proceeding, Vardy had started to make a comment, Ritchie noted she had already spoken twice as per procedural bylaw. Jordan cut her off and they moved on.</p>
<p>There is no logic, collectively, with this bunch and nobody should expect any.</p>
<p>After committee of the whole, in the fourth and final meeting of the night, Vaine attempted to explain how the minority four is more of a block than the G5.</p>
<p>“Over 90 per cent of the time, four councillors vote together. Whereas the five, the Grimsby Five as they are called, only vote approximately 65 per cent of the time together. So, I think if we are going introduce statistics and start telling everyone how disappointed we are and whatever else, that’s a fact that should be known,” said Vaine.</p>
<p>First, it is hilarious to picture Vaine sitting in front of his computer counting all the votes or going through minutes. Second, what matters is the key votes, major issues, hirings, firings, making information public. That is where the G5 dominate, unfortunately.</p>

		

</article><!-- #post-11616 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="advads-1770218481"><a href="https://www.wn3.ca/advertising-opportunities/"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/Ad-Space.jpg" alt=""  width="300" height="200"  style="display: inline-block;" /></a></div></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-108091006"><a href="http://www.youngmcnamara.com/"><img src="https://www.wn3.ca/wp-content/uploads/2021/02/Young-McNamara-2x40-Web-Ad.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></a></div></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-1861181040"><a href="https://www.facebook.com/k9kouturegrooming"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/K9-Kouture-2x20-Apr.25-e1616699138153.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></a></div></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-1397292684"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/Northern-Touch-2x40-Feb-18-e1616697612336.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></div></section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"></div>
		</div><div class="sponsorFour"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="advads-1758888012"><a href="https://www.wn3.ca/advertising-opportunities/"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/Ad-Space.jpg" alt=""  width="300" height="200"  style="display: inline-block;" /></a></div></div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://www.wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2021. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0' id='my_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215' id='pixelperfect-navigation-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215' id='pixelperfect-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>


<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
