<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NewsNow Podcast Episode 36: Interview with Mayor Jeff Jordan - News Now</title>
	<link rel="canonical" href="https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NewsNow Podcast Episode 36: Interview with Mayor Jeff Jordan - News Now" />
	<meta property="og:description" content="In this episode Mike talks shop with Grimsby&#8217;s Mayor Jeff Jordan, who recently secured his second term in office. Together they talk about much needed changed at council and some of the issues which may be front and centre for Mayor Jordan&#8217;s new term. This is the second in a series of episodes following up [&hellip;]" />
	<meta property="og:url" content="https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/" />
	<meta property="og:site_name" content="News Now" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
	<meta property="article:published_time" content="2022-11-18T05:11:53+00:00" />
	<meta name="author" content="Catherine Bratton" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mikesniagara" />
	<meta name="twitter:site" content="@mikesniagara" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Catherine Bratton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/","url":"https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/","name":"NewsNow Podcast Episode 36: Interview with Mayor Jeff Jordan - News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"datePublished":"2022-11-18T05:11:53+00:00","dateModified":"2022-11-18T05:11:53+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"},"breadcrumb":{"@id":"https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wn3.ca/2022/11/18/newsnow-podcast-episode-36-interview-with-mayor-jeff-jordan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wn3.ca/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.wn3.ca/news/"},{"@type":"ListItem","position":3,"name":"NewsNow Podcast Episode 36: Interview with Mayor Jeff Jordan"}]},{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wn3.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wn3.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wn3.ca is managing ads with Advanced Ads 1.37.2 --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wn3.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wn3.ca/wp-json/wp/v2/posts/13093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.wn3.ca/?p=13093' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2022%2F11%2F18%2Fnewsnow-podcast-episode-36-interview-with-mayor-jeff-jordan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2022%2F11%2F18%2Fnewsnow-podcast-episode-36-interview-with-mayor-jeff-jordan%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["podcast","video"],"pageAttributes":["grimsby","grimsby-council","jeff-jordan","newsnow-podcast"],"pagePostAuthor":"Catherine Bratton"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZH33BR');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2022/01/Pharmasave-Banner-Dec2-1-scaled.jpg" alt=""  width="2560" height="256"   />	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-13093 single-format-standard aa-prefix-advads-">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="text-center large-12 columns topbar-txt">NewsNow E-Edition November 10, 2022			<div class="textwidget"><p><a href="https://www.wn3.ca/2022/11/11/newsnow-edition-november-22-2022/"><strong>NewsNow E-Edition November 10, 2022</strong></a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"></div>
		</div><div class="sponsor"></div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>NewsNow Podcast Episode 36: Interview with Mayor Jeff Jordan</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> November 18th 2022</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/podcast/" rel="category tag">Podcast</a>, <a href="https://www.wn3.ca/category/video/" rel="category tag">Video</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-13093" class="post-13093 post type-post status-publish format-standard hentry category-podcast category-video tag-grimsby tag-grimsby-council tag-jeff-jordan tag-newsnow-podcast">

		
		
		
		<p>In this episode Mike talks shop with Grimsby&#8217;s Mayor Jeff Jordan, who recently secured his second term in office.</p>
<p>Together they talk about much needed changed at council and some of the issues which may be front and centre for Mayor Jordan&#8217;s new term.</p>
<p>This is the second in a series of episodes following up with the mayoral victors of Niagara West&#8217;s 2022 municipal elections.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/aJfqh6wmGOE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

		

</article><!-- #post-13093 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section class="widget advads-widget"><img src="https://www.wn3.ca/wp-content/uploads/2022/10/Lin-Twn-Motor-2x40-Oct1.jpg" alt=""  width="915" height="729"   /></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-840947081"><a href="https://www.facebook.com/k9kouturegrooming"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/K9-Kouture-2x20-Apr.25-e1616699138153.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></a></div></section><section id="block-8" class="widget widget_block"><div style="margin-top: 10px; margin-bottom: 10px; " id="advads-1264561109"><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2021/11/Amir-Tree-Service-3x40-Nov11.jpg" alt=""  width="1475" height="857"   /></div></section><section id="block-9" class="widget widget_block"><div style="margin-top: 10px; margin-bottom: 10px; " id="advads-2025070864"><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2021/11/Charlies-Barber-MBC-Nov-4.jpg" alt=""  width="721" height="418"   /></div></section><section id="block-10" class="widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="advads-1179002570"><a href="https://www.wn3.ca/advertising-opportunities/"><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2021/03/Ad-Space.jpg" alt=""  width="300" height="200"  style="display: inline-block;" /></a></div></section><section id="block-11" class="widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="advads-1942484392"><a href="https://www.wn3.ca/advertising-opportunities/"><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2021/03/Ad-Space.jpg" alt=""  width="300" height="200"  style="display: inline-block;" /></a></div></section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"></div>
		</div><div class="sponsorFour"></div><div class="sponsorFour"></div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2022. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->


<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZH33BR" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0' id='my_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215' id='pixelperfect-navigation-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215' id='pixelperfect-skip-link-focus-fix-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
