<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<title>Trio files defence in biodigester suit | News Now</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wn3.ca/2019/11/14/trio-files-defence-in-biodigester-suit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trio files defence in biodigester suit | News Now" />
<meta property="og:description" content="By Mike Williscraft NewsNow The three men named in the $18.5 million dollar biodigester-related civil suit by Town of Grimsby et al have filed their defence. In the defence, filed Oct. 31, it is stated at several points that the trio acted in good faith throughout the biodigester project’s development and the plaintiffs were aware &hellip;" />
<meta property="og:url" content="https://www.wn3.ca/2019/11/14/trio-files-defence-in-biodigester-suit/" />
<meta property="og:site_name" content="News Now" />
<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
<meta property="article:tag" content="Biodigester" />
<meta property="article:tag" content="Biodigester Law suit" />
<meta property="article:tag" content="Grimsby" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-14T17:00:01+00:00" />
<meta property="article:modified_time" content="2019-11-13T15:31:52+00:00" />
<meta property="og:updated_time" content="2019-11-13T15:31:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Mike Williscraft NewsNow The three men named in the $18.5 million dollar biodigester-related civil suit by Town of Grimsby et al have filed their defence. In the defence, filed Oct. 31, it is stated at several points that the trio acted in good faith throughout the biodigester project’s development and the plaintiffs were aware [&hellip;]" />
<meta name="twitter:title" content="Trio files defence in biodigester suit | News Now" />
<meta name="twitter:site" content="@mikesniagara" />
<meta name="twitter:creator" content="@mikesniagara" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","potentialAction":{"@type":"SearchAction","target":"https://www.wn3.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.wn3.ca/2019/11/14/trio-files-defence-in-biodigester-suit/#webpage","url":"https://www.wn3.ca/2019/11/14/trio-files-defence-in-biodigester-suit/","inLanguage":"en-US","name":"Trio files defence in biodigester suit | News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"datePublished":"2019-11-14T17:00:01+00:00","dateModified":"2019-11-13T15:31:52+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"}},{"@type":["Person"],"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wn3.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/shortcode.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-admin/js/media-upload.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.wn3.ca/?p=9104' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2019%2F11%2F14%2Ftrio-files-defence-in-biodigester-suit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2019%2F11%2F14%2Ftrio-files-defence-in-biodigester-suit%2F&#038;format=xml" />
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-9104 single-format-standard">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2019/11/07/newsnow-e-edition-november-7-2019/">NewsNow E-Edition November 7 2019</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"><p><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-1 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=29&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1573496077-News Now - Terry Teather - THANK YOU SKYBOX.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<br />
</p>
</div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>Trio files defence in biodigester suit</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> November 14th 2019</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.wn3.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wn3.ca/category/local-new/" rel="category tag">News</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-9104" class="post-9104 post type-post status-publish format-standard hentry category-breaking-news category-featured category-local-new tag-biodigester tag-biodigester-law-suit tag-grimsby tag-news">

		
		
		
		<p><strong>By Mike Williscraft</strong><br />
<strong>NewsNow</strong></p>
<p>The three men named in the $18.5 million dollar biodigester-related civil suit by Town of Grimsby et al have filed their defence.<br />
In the defence, filed Oct. 31, it is stated at several points that the trio acted in good faith throughout the biodigester project’s development and the plaintiffs were aware of all aspects of the operation.</p>
<p>In the suit filed in July in Ontario Superior Court by the Town of Grimsby, Niagara Power Inc. (NPI), Grimsby Energy Inc. (GEI), Grimsby Hydro Inc. (GHI), and 1938427 Ontario Inc. (HoldCo.2), three claims are made citing former Mayor Bob Bentley, James Detenbeck and Joe Panetta as defendants.</p>
<p>The claims, in part, allege Bentley, Detenbeck and Panetta were negligent, breached their duty of care and breached their fiduciary duty through their dealings regarding a “failed waste-to-energy project”.</p>
<p>The defence document contends the plaintiffs in the case are acting in bad faith in filing the claim.</p>
<p>“All of the Plaintiffs were fully aware of, and supported, the assignment of Detenbeck and Panetta to management functions, with appropriate compensation, to carry out Biodigester Project,” states the defence filing.</p>
<p>“The Plaintiffs were fully informed of, and participated in, all major decisions in respect of the Biodigester Project. Town councillors or other independent directors were appointed to the boards of the corporate Plaintiffs and had full access to all relevant information. All financing arrangements were put in place with the full knowledge of, and often at the request of, the Town.”</p>
<p>What played out in the council chambers over a period of years seemed to contradict that position, including one instance when Ald. Dave Kadwell asked about an annual general meeting which was being discussed.</p>
<p>Then Mayor Bob Bentley said members of council, in general, were not notified of the meeting &#8211; although council is the shareholder of the hydro companies &#8211; since then CAO Derik Brandt had been called on to represent the Town’s interests at the AGM.</p>
<p>This was news to Kadwell and Ald. Joanne Johnston at the time. It was noted at the time that council did not pass any motion designating Brandt as its representative for this purpose.</p>
<p>The extended delays and cost-overruns on the project, the defence claims, were attributable to “unavoidable delays and other events beyond the Defendants’ control”.</p>
<p>Simply, the defendants state the case should be dismissed.</p>
<p>“The Town, however, for political or other reasons only known to it, wishes to disassociate itself from, and contend it had no role in, a project that it now wishes to disavow,” states the defence document.”</p>
<p>“In order to do so, the Plaintiffs have commenced this action against selected directors only, making allegations of conflicts of interest and breaches of fiduciary duty, amongst other allegations, which they know to be false. The action should be dismissed with costs on a full indemnity basis.”</p>
<p>In refuting other aspects of the claim, it is stated the biodigester project would have eventually brought in a positive return on its investment had the Town opted to hold onto the facility as opposed to selling it off.</p>
<p>The Town sold the biodigester this fall for just over $8 million. It was noted at the time the amount it was sold for would be deducted from the initial claim which was cited in the civil action.</p>
<p>“Had the Biodigester Project been retained by the Town, the Town would have been able to recoup its investment and earn a return,” states the defence.</p>
<p>“The Defendants also presented the Town with a refinancing option and at least one opportunity to lease the Biodigester Project to an experienced operator on a basis which would have been financially sustainable, and ultimately beneficial, for the Town.”</p>
<p>“For political or other reasons unknown to the Defendants, the Town determined instead to disown and sell the Biodigester Project. It did so on a basis that left it in a worse financial position than it would have been in had it retained ownership.”</p>
<p>In presentations to council, Grimsby Energy chair Delight Davoli detailed a much more bleak financial position for the project including ongoing operating losses of well over $1 million per year.</p>
<p>In defending the portion of the claim regarding NPI, the defence document states, “It is not a conflict of interest for management of GEI, who were being compensated for their work, to continue to implement the business plans approved by the GEI board of directors, NPI and the Town,” also adding, “It was at all times open to any of the plaintiffs to request further independent oversight, but they elected not to do so.”</p>
<p>Again, at several points, Kadwell and Johnston asked that an independent, third party be brought in to review the budget and business case for the project. This did not happen.</p>
<p>An additional submission from the plaintiffs is the next step before a judge determines if the case will proceed to Discovery.</p>

		

</article><!-- #post-9104 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><p><!--


<div style="background: #f8f8f8; border: 1px solid #ddd; margin-bottom: 20px; padding: 0 20px;">


<h3>Have Your Say:</h3>


[gravityform id="4" title="false" description="false"]

</div>


--><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=22&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1527532958-bmt-ad.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div style="height: 20px; display: block; clear: both;"></div>
<p><img class="alignnone size-medium wp-image-9098" src="https://www.wn3.ca/wp-content/uploads/2019/11/Beams-FF-Assoc-Oct24-600x337.jpg" alt="" width="600" height="337" /></p>
<p><!--
<a href="https://lincoln.ca/lincoln-transit/ulinc-routes-schedules"><img class="alignnone size-large wp-image-8269" style="max-width: 300px; width: 100%; margin-top: 10px;" src="https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln-445x1024.jpg" alt="" /></a>
--></p>
</div>
		</section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"><ul>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-3 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=23&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251755-lbw-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-4 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=24&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1528251839-ng-ad.jpg&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-5 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=18&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1527619224-default_adv.png&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
<li><div id="bsa-image-1" class="bsaProContainer bsaProContainer-6 bsa-image-1 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=20&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1527619238-default_adv.png&#39;)"></div></div></div></div></a></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</li>
</ul>
</div>
		</div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2019. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>


<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
