<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<title>Opinion: West Lincoln expands online | News Now</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style>
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wn3.ca/2020/06/03/opinion-west-lincoln-expands-online/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: West Lincoln expands online | News Now" />
<meta property="og:description" content="Twp. of West Lincoln rolled out a major online upgrade this week with a new and shiny website. Some of the new features will help out some of the township’s residents a lot. Among the changes: • navigation for council/committee meeting information; • digital forms to request and submit information • searchability, and; • interactive &hellip;" />
<meta property="og:url" content="https://www.wn3.ca/2020/06/03/opinion-west-lincoln-expands-online/" />
<meta property="og:site_name" content="News Now" />
<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
<meta property="article:tag" content="Mikes column" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="West Lincoln" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-06-03T17:02:08+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Twp. of West Lincoln rolled out a major online upgrade this week with a new and shiny website. Some of the new features will help out some of the township’s residents a lot. Among the changes: • navigation for council/committee meeting information; • digital forms to request and submit information • searchability, and; • interactive [&hellip;]" />
<meta name="twitter:title" content="Opinion: West Lincoln expands online | News Now" />
<meta name="twitter:site" content="@mikesniagara" />
<meta name="twitter:creator" content="@mikesniagara" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","inLanguage":"en-US","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":[{"@type":"SearchAction","target":"https://www.wn3.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.wn3.ca/2020/06/03/opinion-west-lincoln-expands-online/#webpage","url":"https://www.wn3.ca/2020/06/03/opinion-west-lincoln-expands-online/","name":"Opinion: West Lincoln expands online | News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"inLanguage":"en-US","datePublished":"2020-06-03T17:02:08+00:00","dateModified":"2020-06-03T17:02:08+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"},"potentialAction":[{"@type":"ReadAction","target":["https://www.wn3.ca/2020/06/03/opinion-west-lincoln-expands-online/"]}]},{"@type":["Person"],"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.wn3.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/shortcode.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-admin/js/media-upload.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wn3.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.wn3.ca/?p=10070' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2020%2F06%2F03%2Fopinion-west-lincoln-expands-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2020%2F06%2F03%2Fopinion-west-lincoln-expands-online%2F&#038;format=xml" />
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-10070 single-format-standard">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="widget_text text-center large-12 columns topbar-txt"><div class="textwidget custom-html-widget"><center><ins class='dcmads' style='display:inline-block;width:970px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.273838169'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div><div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2020/05/27/newsnow-e-edition-may-28-2020/">NewsNow E-Edition May 28 2020</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"><p><br />
</p>
</div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>Opinion: West Lincoln expands online</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> June 3rd 2020</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/editorial/" rel="category tag">Mike's Column</a>, <a href="https://www.wn3.ca/category/opinion/" rel="category tag">Opinion</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-10070" class="post-10070 post type-post status-publish format-standard hentry category-editorial category-opinion tag-mikes-column tag-opinion tag-west-lincoln">

		
		
		
		<p>Twp. of West Lincoln rolled out a major online upgrade this week with a new and shiny website.</p>
<p>Some of the new features will help out some of the township’s residents a lot. Among the changes:</p>
<blockquote><p>• navigation for council/committee meeting information;<br />
• digital forms to request and submit information<br />
• searchability, and;<br />
• interactive mapping</p></blockquote>
<p>Having this information readily available could save residents a trip to town hall and/or simply make them better informed.</p>
<p>Online is a natural and simple way to circulate information, but it is tricky trap for municipalities in Niagara to fall into given one-third of the homes in region have no internet connection at all. It is a great base to cover, but not a catch-all. M.W.</p>

		

</article><!-- #post-10070 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section id="text-11" class="widget widget_text">			<div class="textwidget"><p><!--


<div style="background: #f8f8f8; border: 1px solid #ddd; margin-bottom: 20px; padding: 0 20px;">


<h3>Have Your Say:</h3>


[gravityform id="4" title="false" description="false"]

</div>


--><br />
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-7 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.wn3.ca?bsa_pro_id=34&bsa_pro_url=1" target="_blank" rel="noopener noreferrer"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.wn3.ca/wp-content/uploads/bsa-pro-upload/1587415332-Young McNamara 300x250 web ad.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "7";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-7');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</p>
<div style="height: 20px; display: block; clear: both;"></div>
<div></div>
<div></div>
<p><img class="alignnone size-medium wp-image-9955" src="https://www.wn3.ca/wp-content/uploads/2020/04/Ad-Final-Selection-522x600.jpg" alt="" width="522" height="600" /></p>
<p><!--
<a href="https://lincoln.ca/lincoln-transit/ulinc-routes-schedules"><img class="alignnone size-large wp-image-8269" style="max-width: 300px; width: 100%; margin-top: 10px;" src="https://www.wn3.ca/wp-content/uploads/2019/01/ulinc-lincoln-445x1024.jpg" alt="" /></a>
--></p>
</div>
		</section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"><ul>
<li></li>
<li></li>
<li></li>
<li></li>
</ul>
</div>
		</div><div class="widget_text sponsorFour"><div class="textwidget custom-html-widget"><center><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.273837164'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.273839774'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.274197102'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N9597.3810486ADREACH.CA/B23992403.274197129'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2020. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>


<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
