<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://use.typekit.net/vbr1cnn.css">
	<link rel="stylesheet" href="https://www.wn3.ca/wp-content/themes/newsnow/bower_components/font-awesome/css/font-awesome.min.css" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: Lots to learn from Indigenous people - News Now</title>
	<link rel="canonical" href="https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Lots to learn from Indigenous people - News Now" />
	<meta property="og:description" content="By Mike Williscraft NewsNow So, it’s Sept. 30. Yes, you may be seeing this a day early or a day late, but this edition of stellar prose is in our Sept. 30 edition, so let’s stick with that for the purposes of this week’s theme. There is a very good possibility you could be kicking [&hellip;]" />
	<meta property="og:url" content="https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/" />
	<meta property="og:site_name" content="News Now" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsNowNiagara/" />
	<meta property="article:published_time" content="2021-10-02T11:00:55+00:00" />
	<meta property="article:modified_time" content="2021-09-29T13:16:55+00:00" />
	<meta property="og:image" content="https://www.wn3.ca/wp-content/uploads/2021/02/Editorial-Feature-image.jpg" />
	<meta property="og:image:width" content="833" />
	<meta property="og:image:height" content="833" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mikesniagara" />
	<meta name="twitter:site" content="@mikesniagara" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Catherine Bratton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wn3.ca/#website","url":"https://www.wn3.ca/","name":"News Now","description":"Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wn3.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/#primaryimage","inLanguage":"en-US","url":"https://www.wn3.ca/wp-content/uploads/2021/02/Editorial-Feature-image.jpg","contentUrl":"https://www.wn3.ca/wp-content/uploads/2021/02/Editorial-Feature-image.jpg","width":833,"height":833},{"@type":"WebPage","@id":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/#webpage","url":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/","name":"Opinion: Lots to learn from Indigenous people - News Now","isPartOf":{"@id":"https://www.wn3.ca/#website"},"primaryImageOfPage":{"@id":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/#primaryimage"},"datePublished":"2021-10-02T11:00:55+00:00","dateModified":"2021-09-29T13:16:55+00:00","author":{"@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43"},"breadcrumb":{"@id":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wn3.ca/2021/10/02/opinion-lots-to-learn-from-indigenous-people/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wn3.ca/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.wn3.ca/news/"},{"@type":"ListItem","position":3,"name":"Opinion: Lots to learn from Indigenous people"}]},{"@type":"Person","@id":"https://www.wn3.ca/#/schema/person/432fc27412a36ed8b2f16152ddc0ae43","name":"Catherine Bratton","image":{"@type":"ImageObject","@id":"https://www.wn3.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0ceeb412a488132ae9ef58f0de188630?s=96&d=mm&r=g","caption":"Catherine Bratton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Feed" href="https://www.wn3.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Now &raquo; Comments Feed" href="https://www.wn3.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wn3.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wn3.ca is managing ads with Advanced Ads 1.28.0 --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wn3.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pixelperfect-style-css'  href='https://www.wn3.ca/wp-content/themes/newsnow/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wn3.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wn3.ca/wp-json/wp/v2/posts/11988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wn3.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wn3.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.wn3.ca/?p=11988' />
<link rel="alternate" type="application/json+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F10%2F02%2Fopinion-lots-to-learn-from-indigenous-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wn3.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wn3.ca%2F2021%2F10%2F02%2Fopinion-lots-to-learn-from-indigenous-people%2F&#038;format=xml" />
<a href="https://indianhutrestaurant.ca/"><img loading="lazy" src="https://www.wn3.ca/wp-content/uploads/2021/08/Indian-Hut-Pop-Up-1-scaled.jpg" alt=""  width="2560" height="256"  style="display: inline-block;" /></a>	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114052316-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114052316-1');
</script>

</head>

<body class="post-template-default single single-post postid-11988 single-format-standard aa-prefix-advads-">

<a id="top"></a>


<!-- Header
============================================== -->
	<section class="topbar">
		<div class="row">
			<!-- <div class="text-center large-12 columns topbar-txt">
				<p>Lorem ipsum dolor sit amet <a href="#" target="_blank">consectetur adipisicing elit</a></p>
			</div> -->
			<div class="text-center large-12 columns topbar-txt">			<div class="textwidget"><p><a href="https://www.wn3.ca/2021/09/30/newsnow-e-edition-september-30-2021/">NewsNow E-Edition September 30, 2021</a></p>
</div>
		</div>		</div>
	</section>

	<header>	
		<div class="row">
			
			<div class="large-12 columns">
				
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow.svg" alt="News Now" /></a>
					<p>Proudly serving Grimsby, Lincoln, West Lincoln &amp; Winona</p>
				</div>
				
				<div class="sponsor">			<div class="textwidget"></div>
		</div>				
				<nav class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-7159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li id="menu-item-11187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li id="menu-item-11089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://www.wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
<li id="menu-item-6919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6929"><a href="https://www.wn3.ca/about-newsnow/">About News Now</a></li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6927"><a href="https://www.wn3.ca/advertising-opportunities/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-6918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></nav>
			</div>
			
		</div><!-- /row -->
	</header><!-- /Header -->	


	<div class="toolBar">
		<ul>
			<li><a href="/category/breaking-news/"><i class="fa fa-newspaper-o"></i> Breaking News</a></li>
			<li><a href="/community-events/"><i class="fa fa-calendar"></i> Local Events</a></li>
			<li><a href="/category/editorial/"><i class="fa fa-comments-o"></i> Mike's Column</a></li>
			<li>
				<div><form role="search" method="get" class="search-form" action="https://www.wn3.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					
			</li>
		</ul>
	</div>
	
	<!--
	<div style="background: #333;padding: 5px 0;" class="centered">
		<div class="row">
			<div class="large-12 columns">
				<p style="margin-bottom: 0;color: #fff;"><strong>2018 Municipal Election Coverage</strong> &nbsp; <a href="/2018-municipal-election/" class="cms-button-success">Meet Your Candidates</a></p>
			</div>
		</div>
	</div>
	-->
	
	
	
	
	
	
	




<!-- Main Content
============================================== -->
	<div class="content internal">
		
		<div class="row">
			<div class="primary columns">
				<h1>Opinion: Lots to learn from Indigenous people</h1>
				
				<ul class="postMeta">
					<li><b>Posted:</b> October 2nd 2021</li>
					<li><b>Category:</b> <a href="https://www.wn3.ca/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wn3.ca/category/editorial/" rel="category tag">Mike's Column</a>, <a href="https://www.wn3.ca/category/opinion/" rel="category tag">Opinion</a></li>
				</ul>
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				


<article id="post-11988" class="post-11988 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-editorial category-opinion tag-editorial tag-grimsby-council tag-indigenous-peoples tag-mikes-column tag-opinion tag-truth-and-reconciliation-day">

		
		
		
		<p><img loading="lazy" class="aligncenter size-large wp-image-11328" src="https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1024x416.jpeg" alt="" width="950" height="386" srcset="https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1024x416.jpeg 1024w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-600x244.jpeg 600w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-768x312.jpeg 768w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped-1536x624.jpeg 1536w, https://www.wn3.ca/wp-content/uploads/2021/05/Editorial-Feature-image-pre-cropped.jpeg 1600w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p><strong>By Mike Williscraft</strong><br />
<strong>NewsNow</strong></p>
<p>So, it’s Sept. 30.</p>
<p>Yes, you may be seeing this a day early or a day late, but this edition of stellar prose is in our Sept. 30 edition, so let’s stick with that for the purposes of this week’s theme.</p>
<p>There is a very good possibility you could be kicking back with a cuppa in the middle of Thursday afternoon reading this &#8211; particularly if you are buffered from financial reality with a federal public sector job.</p>
<p>Today is a “holiday” of sorts, typically Canadian in oh so many ways.</p>
<p>First and foremost, it is an important day. National Truth and Reconciliation Day is an important recognition of those who pre-date residency here before North America was called North America, before Europeans called it The New World.</p>
<p>Indigenous people are the only natives to this area. Everyone else is an immigrant.</p>
<p>Some have been here longer than others, but we are all “new” to North America compared to Indigenous people.</p>
<p>Through history, which thankfully has not been rewritten and sanitized as some modern day happenings have been, we know Indigenous people in all areas of this continent got a raw deal &#8211; and I am understating.</p>
<p>We know their land was taken, a great many were killed and, of late, we know of the tragic residential school story with school age children’s graves being discovered.</p>
<p>It is a stain on the fabric of the nation.</p>
<p>What I don’t get, and there are a few things is why Canada has to be so half-baked about the whole thing.</p>
<p>It’s unfortunate it took something as high profile and sad as the residential school graves issue to create the political will to create a day to recognize Indigenous people. The timing of it made it look like a political ploy just ahead of an unneeded election call to garner some public support, whereas having such a day has and had full merit for decades.</p>
<p>The timing just looks disingenuous.</p>
<p>My own view is it does not need to be a stat holiday coast to coast and should not have been served up that way. If another stat is ever set up, it should be the reinstatement of Remembrance Day as a stat.</p>
<p>In this day and age, especially us North American types, are starting to forget what war means. Yes, we have a Canadian military and, yes, some of them are sacrificing their lives to make the world a better place.</p>
<p>However, whether it is video games desensitizing youth or the fact you see the same clips of the day’s explosions, shootouts and refugees streaming from one area to another, there does not seem to be the same respect for what war, the military and their level of sacrifice is.</p>
<p>“Those who cannot remember the past are condemned to repeat it,” &#8211; a fellow named Winston Churchill came up with that&#8230;perhaps you’ve heard of him.</p>
<p>But that is a separate matter and I don’t want to take away from the issue at hand, which is taking a pause. All of North America would be served well by simply looking at the lessons which have been in front of collective noses for centuries and learning how to live off and with the natural bounty we have around us.</p>
<p>* * * * * *</p>
<p>Grimsby council was mellow by normal standards on Monday night. A few passing insults, but nobody took the bait and all stayed on point.</p>
<p>The only problem is Committee of The Whole went five hours right up to 11 p.m.</p>
<p>When the bell rang for Round 2 &#8211; aka the regular council agenda &#8211; nobody was interested in coming out of their corner for more.</p>
<p>Mayor Jeff Jordan called for a mover and seconder on a motion to extend the proceedings and got zero interest.</p>
<p>Eventually, he got a mover and seconder and the motion to extend was unanimously voted down.</p>
<p>Again, it was another example of the unwieldy nature of the current process the Town employs and a great reason why they need to admit an error and go back the sub-committee system which best serves the residents of the town.</p>
<p>It was a rather bizarre ending to a meeting which included yet another call-in effort from Coun. John Dunstall, who has only called into meetings and not been seen for a month.</p>
<p>As well, Coun. Randy Vaine posted a photo of a room in his home and never appeared on camera for the entire meeting and then, partway through, he dropped out entirely &#8211; missing debate and several votes after his name was called.</p>

		

</article><!-- #post-11988 -->
				
				
				
				
				
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
 
				
			</div>	
			<div class="secondary columns">
				
<aside id="secondary" class="widget-area">
	<section class="widget advads-widget"><div style="margin-top: 10px; margin-bottom: 10px; " id="advads-1731331041"><img src="https://www.wn3.ca/wp-content/uploads/2021/09/Gr-Legion-2x60-Sept-23.jpg" alt=""  width="967" height="1286"   /></div></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-2122158248"><a href="https://www.facebook.com/k9kouturegrooming"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/K9-Kouture-2x20-Apr.25-e1616699138153.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></a></div></section><section class="widget advads-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; " id="advads-578296008"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/Northern-Touch-2x40-Feb-18-e1616697612336.jpg" alt=""  width="300" height="266"  style="display: inline-block;" /></div></section></aside><!-- #secondary -->
			</div>
					
		</div>
		
		
		<div class="sponsorFour">
			<div class="row">

				<div class="sponsorFour">			<div class="textwidget"></div>
		</div><div class="sponsorFour"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="advads-1939489835"><a href="https://www.wn3.ca/advertising-opportunities/"><img src="https://www.wn3.ca/wp-content/uploads/2021/03/Ad-Space.jpg" alt=""  width="300" height="200"  style="display: inline-block;" /></a></div></div>				
			</div>		
		</div>
		
	</div><!-- /content -->



<div class="cta">
		<div class="row">
			<div class="large-12 columns">
				<div class="large-12 columns">			<div class="textwidget"><p class="leadin">Local News Matters! Help Support News Now with a Voluntary Subscription</p>
<p>Would you like to support NewsNow in its efforts? This is your opportunity.</p>
<p><a href="/voluntary-subscription/">Get Details</a></p>
</div>
		</div>			</div>
		</div>
	</div>






<!-- Footer
============================================== -->
<footer>
	<div class="row">		
		<div class="large-12 columns">
			
				<div class="logo">
					<a href="/"><img src="https://www.wn3.ca/wp-content/themes/newsnow/img/newsnow-reverse.svg" alt="News Now" /></a>
				</div>
				
				
				<div class="fNav">
					<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7159"><a href="https://www.wn3.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6910"><a href="https://www.wn3.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6913"><a href="https://www.wn3.ca/category/e-edition/">Past Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11187"><a href="https://www.wn3.ca/category/podcast/">NewsNow Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://www.wn3.ca/category/hat-trick-hockey/">Hat Trick Hockey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6919"><a href="https://www.wn3.ca/about-newsnow/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6918"><a href="https://www.wn3.ca/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6912"><a href="https://www.wn3.ca/voluntary-subscription/">Voluntary Subscription</a></li>
</ul></div>				</div>
				
				
				<ul class="social">
					<li class="fb"><a href="https://www.facebook.com/NewsNowNiagara" target="_blank">Facebook</a></li>
					<li class="tw"><a href="https://twitter.com/mikesniagara?lang=en" target="_blank">Twitter</a></li>
	<!-- 				<li class="gp"><a href="#" target="_blank">Google+</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="pin"><a href="#" target="_blank">Pinterest</a></li>
					<li class="in"><a href="#" target="_blank">LinkedIn</a></li>
					<li class="yt"><a href="#" target="_blank">YouTube</a></li> -->
				</ul>
			
			
				<p>Copyright &copy; 2021. All Rights Reserved.<br />
				<a href="#top">Back to Top</a></p>
			
				<p><a href="https://www.pixelperfectweb.ca" target="_blank">Designed by Pixel Perfect</a></p>
		</div>
		
	</div><!-- /row  -->
</footer>



<!-- JavaScript
============================================== -->

<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/jquery-1.8.2.min.js?ver=1.3.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js?ver=1.0' id='my_script-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/navigation.js?ver=20151215' id='pixelperfect-navigation-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-content/themes/newsnow/js/skip-link-focus-fix.js?ver=20151215' id='pixelperfect-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.wn3.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<script src="https://www.wn3.ca/wp-content/themes/newsnow/js/scripts-min.js"></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aafc9b218cb2a8c"></script>


	

</body>
</html>

	
